Announcement

Collapse
No announcement yet.

Unable to do anything on my thread

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to do anything on my thread

    I am unable to post/edit/reply on my thread ever since the site went down I get the
    error_x_while_saving_content
    error while posting,
    HTTP 0
    - while editing and
    Error fetching quotes
    when trying to quote

    It appears to be only in my thread as I could post and edit this post.

  • #2
    Ive had similar problems but they seem to be mostly sorted now.

    As I understand it, any links saved on your device (such as in favourites or bookmarks) may mean you were posting on the old forum not the one on the new server. It was a transitional thing.

    Im not in any way computer savvy but I believe the old version has now been put to sleep

    Post again if you continue to have problems and I'll have a word with back office.

    In the meantime clear all cookies and cache on your device and that should hopefully do the trick.

    Di
    Legal Disclaimer

    I am a Litigation Executive at Joanna Connolly Solicitors a firm which specialises in consumer credit. If you need to contact me you can send a message by clicking on my username or by emailing me at di@joannaconnollysolicitors.co.uk or by telephoning 0330 053 9340. Our initial advice is always free.

    Any posts I make on the AAD Consumer Forum are for information and discussion purposes only and shouldn't be seen as legal advice. Any advice I provide on the forum is without liability. If you are unsure please seek formal legal guidance or contact your local citizens advice bureau at https://www.citizensadvice.org.uk

    Comment


    • #3
      Originally posted by debrag View Post
      I am unable to post/edit/reply on my thread ever since the site went down I get the error while posting,- while editing and when trying to quote

      It appears to be only in my thread as I could post and edit this post.
      Thats due to an old link - as essentially the DNS takes a few hours to propagate and even though we done the server change at midnight, clicking an old bookmark will result in some errors if the old cached site is still there (it's removed from server so a refresh would sort it). Basically the old domain had www in the url, whereas now there is no www in the address (but it won't matter if you add it - you'll just be redirected). So if your old bookmark is www just delete and re-add it.

      Thanks
      I'm the forum administrator and I look after the theme & features, our volunteers & users and also look after any complaints or Data Protection queries that pass through the forum or main website. I am extremely busy so if you do contact me or need a reply to a forum post then use the email or PM features offered because I do miss things and get tied up for days at a time!

      If you spot any spammers, AE's, abusive or libellous posts or anything else that just doesn't feel right then please report them to me as soon as you spot them at: webmaster@all-about-debt.co.uk

      Comment

      Who's Viewing Thread: 1 (0 members and 1 guests)
      Working...
      X